Shack at 02/05/14

Shack at 02/05/14

Monday, 10 November 2014

Oh nice! here we go again. Equipment failure time.  All I did was delete a pop up add or something, can't quite remember, then I got the blue screen of death on my Aspire lap top last evening. Spent about an hour trying all sorts, including attempts to revert to factory default to no avail.  The damn thing didn't want to boot up.   Tried booting from a back up usb stick that I made just after purchase, but it was not recognised. Very handy!!

Oh well, I thought, that's Windows out.  Decided to use my external hard drive and load Linux instead. Unfortunately this drive was not recognised either, despite pointing the bias at it.  Would appear the lappy hard drive either damaged or infected with something nasty. Either way I seem to be stitched, so scratch one computer until I get in the mood to investigate further.

Unfortunately that computer was running HDSDR and the Funcube dongle, so unless I reroute the dongle to my old desk top and set up external sound card I'll have to knock HAB receiving on the head (The IC-718 feeding the desk top not including the required uhf of course*sigh*)..I'm not really in the mood for radio at present anyway, so it can wait.  My other note book is still decoding sstv and the desk top/718 is running wspr while I concentrate on art.  Having a go at manga at the moment, so can't really bothered to sort out technological problems..

Monday, 27 October 2014

Not much radio lately as I'm trying to get back into thee art scene. About 20/25 years ago I used to sketch portraits, then the mood left me for some reason.  last couple of weeks I've suddenly felt like having another bash, if only to see if it's like riding a bike lol.  Then again I get bored with radio occasionally so looking for an alternative past time.  Did a couple of pencil sketches (posted on my face book page) but looking around YouTube and chatting to my local art shop owner I thought why not get have a go at colour. I had tried acrylics all those years ago, but fancied something different. I dug out some pastel pencils I had put away at time, never having tried them But they didn't turn me on.  I just happened to notice a cheapo set of water colour pencils ie 2 quid in a craft shop in town, so thought why not give them a whirl, see if I like that idea.

Anyway, after brushing up (no pun intended) on techniques on on You Tube I had a play and decided this was my bag. Today (Monday) I re-visited said art shop in Southampton, and after a long rabbit with the owner, I came away with a nice set of mixed pencils and paints in a box.  Set of brushes and suitable watercolour paper.

I'll be sticking to landscape.  I don't think I could master photo realistic portraits in watercolour, which I would prefer, so not even going to try.  A nice cottage surrounded by stone walling and an assortment of trees and shrubbery thrown in should be manageable....I hope!..(Not photo realistic of course)  Probably start sketching the outline tomorrow as too tired to bother now. As they say 'Watch this space'....

Oh, nearly forgot, I did manage to catch Elysium (HAB) flight yesterday on 434.250 usb rtty 50 bd 560 shift 7n2.  Here's the associated screenshot.
PS. While I'm waving paint brushes about I'll just leave the radio beaconing WSPR  Don't need to get involved then hi....

Monday, 6 October 2014

Thought I'd try a bit of wspr over the last couple of hours. Well can't grumble at that map. Can't reach much further than that, in either direction hi.. (G0PEB's icon on the Isle of Wight is covering my own by the way). Calling it a day now..73
Back from shopping yesterday and found HABAXE1 (434.400 mhz usb) airborrne from Cardif Wales. 13:02 grabbed this screenshot, but as you see from decoded data on main page it was quite difficult to follow as the frequency drift was quite bad most of the time I was monitoring. Trouble was, I basically had to initially guess where to put my cursor to grab the start tone so the auto tune would then follow the signal as it drifted low. Leaving it to auto tune would not work as the start
tone was too high for it to detect. Earlier I detected on waterfall  EDUPIC3  434.650 mhz usb rtty 50/340 8n2) but didn't have time to wait for a green decode before going out. (434.650 is always a bit iffy for me as there is an Echolink node working on that frequency).

I'll be concentrating on jt9 today for a change from jt65 and SIM31..

Wednesday, 1 October 2014

Beats me why, but moving from Chrome browser to Firefox had allowed me to download Opera and the latest ROS modes that actually work on my desk-top!.  Here's ROS in action to prove it . Not exactly jt65 in the world's digital mode popularity stakes, but I'll give it a whirl for the time being.  Take a rest from retuning the loop *smile*..If only I wasn't too lazy to make a slow motion drive for it.  Still, nobody's perfect, right!

Taken by surprise again yesterday. Checked by chance and saw 'EDUPIC3' already airborne.  Found the signal on 434.650 and decoded rtty 50/340 8n2 green at 13:44,
Other than that I've been playing with jt65,wspr and SIM31, trying to find best place to park to save keep retuning the loop with the analyzer. 20 mtrs seems to be favourite as I can switch between jt65 (14.076) and SIM31 (14.067) without retuning the loop (wspr at 14.0956 needs a retune).  The loop covers 20,30 and 40 mtrs, but 20 appears the most productive so I'll leave it there I think..

Sunday, 21 September 2014

Couple of HAB flights yesterday (Saturday).. First up was EDUPIC2 on 434.650 rtty 50/430 shift 8n2
Green's from 13:04..Followed by VCR2 on 434.653  rtty 50/425 shift  14:00 green decodes.  14:13 signal started to drift slowly down toward EDUPIC's frequency.  First time I've had two flights within the same pass band.  Still managed to track both flights for most of their time aloft, though EDUPIC2, for some reason, had bouts of sending 'No QPS lock, with temp and battery states.

Thursday, 18 September 2014

Thought I'd have a go at Sim31 mode over the last hour.  Got the hang of manual mode and had 4 qso's, but still to get a reply from auto mode.  Apparently the program, after setting in auto mode will call cq and automatically carry out a qso with any station responding.

Wednesday, 17 September 2014

Well here's an hour and twenty minute's worth of jt65-hf.  The icons are stations having received my signal, not those that I have worked.  Would prefer the icons displayed the call signs rather than time, as per the wspr map, but you can't have everything..Not long on this mode as I did some painting and decorating this afternoon, so wspr more suited to leaving on auto as it were..Had enough for today anyway.

19:00 local, trying some jt65-hf using HB9HQX's edition V0.9.77.0   as screenshot.  One handy feature in this edition is that I don't have to look up stations that I have worked before, which is very handy as there's only a few seconds allowed to make up my mind whether to answer a cq.  This program announces (CQ in morse) whenever I've worked a station already, so eliminating duplicates.  Neat!..Look to the far left of qso list. B4 =Before, surprisingly enough hi.
Thought I'd try a quick half hour of wspr before shopping. Doesn't seem logical on 20 metres, seeing as the states are still in darkness, but there you go, that's radio for you..Try some jt65-hf this afternoon I expect.  Want to settle on something whilst HAB's are out of the frame, but would like to actually interact with something, rather than just sit back and observe as is basically the case with wspr..  jt65 is more suitable in that respect.  Anyway, 'Best laid plans' as they say...Here's the last half hour's bag of wspr.  Have a nice day!

Tuesday, 16 September 2014

That'll do for today I think.  Tomorrow I'll try some jt65-hf, depending on any HAB activity which takes precedence.

No HAB's today so figuring on what to do as a back up, radio wise.  Got out my trusty Rigblaster and strapped it to my IC-718.  Knicked the loop from the DX-394 and fired up some wspr for a couple of hours, see if I like to park there in future.   Here's a screenshot showing stations having received my 8'ish watts. The mag loop is indoors remember.  Not bad eh!  Next I'll retune the loop from 14.0956 to 14.076 and try some jt-65.  Even that small change needs a retune *sigh*..

Monday, 15 September 2014

Sunday saw callsign JFS2 take off from ROSS-ON-WYE  on frequency 434.450 usb  rtty 50/700 7n2
Also carried BUZZ which was on 434.252 usb. 50/470 7n2.

13:54 JFS2 green decodes at 3,607 mtrs altitude with BUZZ green at 14:10   14:29 losing BUZZ so switched to JFS2. Green at 14,260 mtrs..14:30 Now losing JFS2 too..14:47 Put 10 db of IF gain on dongle and regained JFS2 for a while.. 15:43 Popped and 15:54 it was all over for me..

Sunday, 14 September 2014

No luck with 'XO' from Cambridge area yesterday (Saturday)..Even though I was well inside the green footprint I just couldn't get a strong enough signal to get clean decodes. Plenty of partials, but no green's.

Maybe better luck today. Expect 'JFS2' to lift off around 12:30 ish from Ross-On-Wye.  Frequency 434.650 usb.  rtty 50Bd 720 shift 7 (ascii) Bits no parity 2 stop bits..

Friday, 12 September 2014

Bit of a washout HAB wise today.  Returned from town in plenty of time to set myself up to receive today's flight, which include 5 payloads no less.

LEX on 434.400 rtty 50 bd 425 shift 7n2
KALEL on 434.420 rtty 50 bd 470 shift 8n2.
CLARK on 434.435 rtty 600 bd 880 shift 8n2 SSDV
LOIS on 434.465 rtty 50 bd 470 shift 8n2
OLSEN on 434.480 rtty 600 bd 880 shift 8n2 SSDV

Spent the next couple of hours following the launch at 112:53 trying to decoded, basically anything.
I wanted to grab some SSDV packets at least, but even though I was well inside the footprint I failed to register a single 'Green' from any payload.  All traces were visible on the waterfall, but none were strong enough to decode. I thought I should have decoded Kalel at one point as the signal was reasonable, but even switching to 7n1 that someone suggested was the correct setting, I still failed to decoded any data.

Never mind, always tomorrow.

Anyway, I've been bust since playing with some new software I found mentioned in Practical Wireless whilst in town.  It's called sdrDX and can be downloaded from the following link

Here's a screenshot of mine in action with Funcube Pro+

I have most of it sussed out, but although the record function works I'm only getting the general background and not the voice on playback.  Probably sort it eventually.  Memory function works ok.
I was losing all the settings on shut down/restart, but after reading the instruction properly realised   I had to click off the Funcube first before closing the actual program. All good fun, and free even.  

Monday, 8 September 2014

Not a bad day yesterday, HAB wise.  Wanted to concentrate on PI_CE1 as it had a camera on board, but also grabbed some data from MAX and SPAVA, two other flights.

PI_CE1 was on 434.350 usb   300 bd 900 shift 8n2
SPAVA on 434.446 usb using Thor16 mode
MAX on 434.425 using rtty 50 bd 275 shift 7n2

Murphy's law said every time I reached packets including the furry pilot, I would miss some *sigh*.  Still, receiving anything is a bonus I guess.  See HAB page for couple of near complete SSDV images.

Here are some screenshots taken from this computer.

Saturday was a washout I'm afraid.  Joey was launched from Cambridge just after 11 am on 434.595 usb using rtty 50 bd 300 shift 8n2    At 11:41 I received Joey on  434.591 waterfall, but climbing in frequency to .596   Height 4,284 mtrs.  13:13 now at 14,862 mtrs and still not decoding.  Now the signal has climbed into a bad interference area on waterfall.  As you see from screenshot I tried to notch as mcsh as I could out.  Joey's 2 trace bars can be seen still..However, to no avail. as at 13:59 Joey popped and descended with still no green decode. I even tried upping the IF gain on the dongle, but no joy.

Sunday, 7 September 2014

Not a good day Saturday.  Joey was launched from Cambridge  (50 bd 300 shift 8 n2) and initially all looked good, but the frequency kept climbing from the clear spot up in amongst some terrible interference. Murphy's law, a nice big sprog right in the spot Joey wanted to settle on.  As you see from the screenshot I tried to notch out the worst of it, and Joey did just appear  amongst all that.

The signal just did not come in strong enough for some reason to get a green decode, despite my being comfortably inside the green footprint.  I even upped the IF gain to 40 db on the dongle, but still couldn't cut a decode.  Oh well, Looks like a busy day today. 3 flights in the offing it seems.

Thursday, 4 September 2014

Ok, Second part of todays post. Here's some pics received from CHDK

Today saw CHDK/SPARK/CHEAPO launched from Chelmsford

SPARK was on 434.400 usb 50/450 7n2 and Cheapo on 434.298 usb also 50/450 7n2.

I managed a green from CHEAPO at 17:12 before shifting to CHDK

I concentrated on CHDK as this was transmitting SSDV pictures. Once settle on 434.321 usb and receiving eventually at 17:41 I didn't want to risk losing DL Fldigi by resetting bd rate etc, as I had a couple of 'freeze up's' of the software. Had this in the past when usingb 600  bd

Anyway, although 600 bd and 600 shift was publicised, I increased the shift to 700 to get successful decodes.  AFC coped with auto filter bandwidth off.  I increased the bandwidth bars until  nearly meeting in centre. I'll do another post with received pics as they are on my other computer

Bit of catching up to do here.

Ok yesterday was a good day for HAB tracking.  11:37 BALYOLO up from Northampton on 434.502 usb...12:00 very weak at 3299 mtrs altitude..12:00 Ok now, greens at 6252 metres.

 14:16 Still waiting to decode XABENO.  Strange! practically reaching green footprint too..14:36 At last a green decode at 19600 metres. 14:43 Much stronger now.

14:55 Looks like BUZZ is up (Nr Cambridge). 3 payloads but I can't decode 2 of them as don't have the required decoder.  15:00 Feint audio and W/F trace on 434.250 rtty 50 bd 470 shift 7n2.

15:19 XABENO is descending...15:56 BUZZ strong @13174 metres. Been rising in frequency from .250 to near .253 but starting to drop again.. 16:32 21000 metres and lost decodes.. 16:36 Signal coming back. Couple of green's but mostly red's..16:47 Green's again..17:00 Noticed chute open...17:31 4758 metres..17:32 4284 metres (Last green decode(

Associated screenshots